Zenphoto has detected a change in your installation.

  • Your server software has changed from Apache/2.2.11 (Unix) DAV/2 mod_ssl/2.2.11 OpenSSL/0.9.8i PHP/5.2.8 mod_apreq2-20051231/2.6.0 mod_perl/2.0.4 Perl/v5.10.0 to Apache/2.2.11 (Unix) DAV/2 mod_ssl/2.2.11 OpenSSL/0.9.8i PHP/5.2.8 mod_apreq2-20051231/2.6.0 mod_perl/2.0.4 Perl/v5.10.0.
  • Your installation has moved from /opt/lampp/htdocs/fsc/photo-gallery to /opt/lampp/htdocs/fsc/photo-gallery.
  • Your database software has changed from MySQL 5.1.30 to MySQL 5.1.30.

Please reinstall the following setup files from the 1.4.4.8 [4fd3c047c8] release:

  • zp-core/setup/index.php
  • zp-core/setup/setup-functions.php
  • zp-core/setup/setup-option-defaults.php
  • zp-core/setup/setup-primitive.php
  • zp-core/setup/setup-sqlform.php
  • zp-core/setup/setup.css
  • zp-core/setup/setup_permissions_changer.php
  • zp-core/setup/setup_pluginOptions.php
  • zp-core/setup/setup_set-mod_rewrite.php
  • zp-core/setup/setup_themeOptions.php

The change detected is critical. You must run setup for your site to function.